Jump to content
TabletopWelt

Empfohlene Beiträge

Guten Abend!

Seit wenigen Monaten wird meine CPU( Athlon XP 1800+) durch den Zalman CNPS 7000B-CU Kühler gekühlt.

Bis heute habe ich damit eine Durchschnittstemperatur von ca. 43°C erreichen können. Heute habe ich den Kühlkörper mit einem Staubsauger und Pinsel gereinigt, da er ein wenig eingestaubt war. Nebenbei habe ich noch ein wenig meinen Kabelsalat sortiert. Dann habe ich mich dazu entschlossen, den Fan-Controller zu entfernen, weil ich den eigentlich nicht benötige. Daraufhin habe dann beim Hochfahren des Rechners bemerkt, dass die Temperatur auf 60°C gestiegen ist. Wird dieser Fan-Controller umbedingt benötigt? Die Drehzahl beträgt nämlich auch ohne den Controller 2600 U/min.

Oder hat dieser Temperaturanstieg eine andere Ursache. Die Temperatur im Gehäuse hat sich nicht verschlechtert. Kann es zufällig auch daran liegen, dass sich der Luftstrom durch die neu positionierten Kabel verschlechtert hat?

Aktuelle Temperatur: 61,5°C

Ehrlich gesagt kotze ich gerade, weil ich nicht weiß, was ich gemacht haben soll.:cry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mir scheint, dass die Montage wohl nicht ganz optimal bei dir ist.

43° C erreich ich eigentlich nur unter Volllast und mein Athlon XP läuft mit 1,7Ghz Realtakt. Evtl. ein wenig zu geizig mit der Wärmeleitpaste gewesen bzw. die Schrauben nicht weit genug angezogen ?

Solange der Lüfter auch ohne Fan-Controller dreht(vermutlich jetzt nur immer mit voller Leistung) liegt dein Problem auch nicht hier und sofern du den Kühler nicht komplett mit Kabeln eingemantelt hast erklären auch die neu positionierten Kabel nicht deine 60°+

Im großen und ganzen würde ich dir empfehlen den Kühler einmal zu demontieren, samt CPU zu reinigen und mit frischer Wärmeleitpaste neu zu montieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, bis gestern hatte ich keine Probleme mit der Temperatur...also ob es dann an der Wärmeleitpaste liegt??? Ich guck mir den ****** jetzt nochmal an.

Den Fan-Controller hab ich jetzt wieder eingebaut.

Aktuelle Temperatur: 57°C

EDIT: Ich habe jetzt mal aus Spaß mein Gehäuse aufgemacht und die Temperatur der CPU beträgt 42.0°C. Ich habe grade bemerkt, dass ein Gehäuse-Lüfter nicht läuft. Das kann natürlich auch ein Grund sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.